api.lawyerly.ai/usermanager-api, api.lawyerly.ai/clientmanager-api, and 5 other services are down
Resolved
Sep 01 at 11:59pm SAST
api.lawyerly.ai/clientmanager-api recovered.
Affected services
Updated
Sep 01 at 11:58pm SAST
api.lawyerly.ai/usermanager-api, api.lawyerly.ai/taskmanager-api, api.lawyerly.ai/casemanager-api, and 2 other resources recovered.
Affected services
Updated
Sep 01 at 11:58pm SAST
api.lawyerly.ai/notemanager-api recovered.
Affected services
Updated
Sep 01 at 11:57pm SAST
api.lawyerly.ai/clientmanager-api and api.lawyerly.ai/notemanager-api went down.
Affected services
Created
Sep 01 at 11:57pm SAST
api.lawyerly.ai/usermanager-api, api.lawyerly.ai/taskmanager-api, api.lawyerly.ai/casemanager-api, and 2 other resources went down.
Affected services